COMSOL 4.3 with MATLAB error 2

Thread index  |  Previous thread  |  Next thread  |  Start a new discussion

RSS FeedRSS feed   |   Email notificationsTurn on email notifications   |   3 Replies   Last post: February 15, 2013 3:29am UTC
Kyungnam Kang

Kyungnam Kang

February 14, 2013 6:20am UTC

COMSOL 4.3 with MATLAB error 2

I have the code that have for loop.
Before the first loop is finished, we met several error messages




??? Error using ==> mphinterp at 317
mphinterp (292): Java exception occurred:
Exception:
java.lang.RuntimeException: Error in reInitializeModel
(rethrown as com.comsol.util.exceptions.FlException)
Messages:
Error in reInitializeModel






??? Error using ==> mphinterp at 317
mphinterp (292): Java exception occurred:
Exception:
java.lang.NullPointerException
(rethrown as com.comsol.util.exceptions.FlException)
Messages:





??? Error using ==> mphinterp at 317
mphinterp (292): Java exception occurred:
Exception:
org.eclipse.emf.cdo.common.util.TransportException: java.util.concurrent.TimeoutException
(rethrown as com.comsol.util.exceptions.FlException)
Messages:
java.util.concurrent.TimeoutException



Is it a memory problem?
We have a 16GB RAM.
I increased the java memory to 7GB.
But, I have that problem continually.
May I get the solution?

Kyungnam Kang

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Mattia Montanari

Mattia Montanari

February 14, 2013 11:45am UTC in response to Kyungnam Kang

Re: COMSOL 4.3 with MATLAB error 2

Error using ==> mphinterp

here is where you shuold look for your error :-)

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Kyungnam Kang

Kyungnam Kang

February 15, 2013 3:29am UTC in response to Mattia Montanari

Re: COMSOL 4.3 with MATLAB error 2

When I simulate short loops about ~1600, I could get a results
However, if I increase the loops over the 1600, I could not get the results with above error message.

I think that it is not the problem about the code.

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse

Kyungnam Kang

Kyungnam Kang

February 15, 2013 3:29am UTC in response to Mattia Montanari

Re: COMSOL 4.3 with MATLAB error 2

When I simulate short loops about ~1600, I could get a results
However, if I increase the loops over the 1600, I could not get the results with above error message.

I think that it is not the problem about the code.

Reply  |  Reply with Quote  |  Send private message  |  Report Abuse


Rules and guidelines